14 octobre 2011

mpide-0022-linux32-20110822 sur Ubuntu Natty 64 bits

J'ai rencontré un problème avec mpide-0022-linux32-20110822 (téléchargé depuis le site de ChipKIT https://github.com/chipKIT32/chipKIT32-MAX/downloads) , et que j'ai installé sur Ubuntu Natty 64 bits. Le programme mpide se lance sans probleme mais la compilation d'un "sketch" produit le message le message d'erreur: error while loading shared libraries libelf.so.1 wrong elf class elfclass64 La solution: Il faut installer libelf-0.148.so et libelf.so.1 qui sont à extraire de libelf1_0.148-1ubuntu1_i386.deb... [Lire la suite]
Posté par InPhilly à 23:23 - - Commentaires [0] - Permalien [#]