13 mai 2012

Solution au problème de mise à jour vers 12.04 Couldn't configure pre-depend libtinfo5

J'avais essayé d'upgrader Ubuntu 11.10 vers Ubuntu 12.04 le 26 Avril et après 2 bonnes heures de téléchargement, j'avais abouti un message d'erreur : 'E:Couldn't configure pre-depend libtinfo5 for libncurses5, probably a dependency cycle.' J'avais réessayé une semaine plus tard sans succés et j'avais constaté que le bug avait déjá été mentionné depuis le mois de mars, alors j'ai encore attendu jusqu'au 12 mai, en espèrant qu'un correctif allait être apporté rapidement.... Eh ben non... le bug existe toujours. Alors, j'ai bien... [Lire la suite]
Posté par InPhilly à 19:28 - Commentaires [0] - Permalien [#]